[PlanetCCRMA] Grace only loads as root

Caio Barros caio.barros at gmail.com
Fri Mar 21 04:42:35 PDT 2014

Hello everybody, new user of planetccrma repository here. (Thanks for the
great work!)

I installed common music and the cm-grace package but I noticed that I can
only start Grace if I run it as root. If I run it as a regular user it just
closes immediately without showing any gui. Is this normal behavior?

If it is, than the problem is that Grace doesn't seems to see jack running
(the opposite occurs with jack, i.e., i can only run it and load jack
server successfully as a regular user).

When running Grace as root I get the following error:

Cannot connect to server socket err = No such file or directory
Cannot connect to server request channel
jack server is not running or cannot be started

Thanks for the help!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://ccrma-mail.stanford.edu/pipermail/planetccrma/attachments/20140321/b574984b/attachment.html 

More information about the PlanetCCRMA mailing list