[PlanetCCRMA] jackdmp on 64bit machines

Michael E. Smith melkhorn at gmx.de
Sun Nov 2 23:45:55 PST 2008

Hi there:

Is there a trick to getting jackdmp started on 64bit machines?

I've got an AMD quad-core machine on which I've installed both 64bit and
32bit versions of Fedora 8/CCRMA, configured as similarly as possible.

Simply put, the 32bit machine starts up jackdmp just fine (I do it with
qjackctl, mostly), and the 64bit machine won't. It says "overall
operation failed," waits a few seconds, tries again, then repeats until
I stop it.

I've tried as various users, to include root.

I've tried  various kernels, both ccrma/rt and stock.

I've tried with both jackd and jackdmp.

I've tried with motherboard audio, and external, each at various sample

I've tried with realtime and without.

I've tried from the command line.

All with the same results.

Any ideas?



P.S. Oh yeah, I forgot to mention that I got jack started on both
64Studio and Ubuntu Studio 64bit, so it should be possible with my

More information about the PlanetCCRMA mailing list