[PlanetCCRMA] jackdmp on 64bit machines

Fernando Lopez-Lezcano nando at ccrma.Stanford.EDU
Mon Nov 3 10:24:03 PST 2008

On Mon, 2008-11-03 at 08:45 +0100, Michael E. Smith wrote:
> Hi there:
> Is there a trick to getting jackdmp started on 64bit machines?

Not to my knowledge...

> I've got an AMD quad-core machine on which I've installed both 64bit and
> 32bit versions of Fedora 8/CCRMA, configured as similarly as possible.
> Simply put, the 32bit machine starts up jackdmp just fine (I do it with
> qjackctl, mostly), and the 64bit machine won't. It says "overall
> operation failed," waits a few seconds, tries again, then repeats until
> I stop it.

Which version of jackmp? How did you build it? What is exactly the error
message you are getting (in context with the rest of the messages that
jack prints during startup). I'll see if I can repeat this, but I don't
have a f8 64 machine handy...

-- Fernando

> I've tried as various users, to include root.
> I've tried  various kernels, both ccrma/rt and stock.
> I've tried with both jackd and jackdmp.
> I've tried with motherboard audio, and external, each at various sample
> rates.
> I've tried with realtime and without.
> I've tried from the command line.
> All with the same results.
> Any ideas?
> Thanks,
> Michael
> P.S. Oh yeah, I forgot to mention that I got jack started on both
> 64Studio and Ubuntu Studio 64bit, so it should be possible with my
> hardware.

More information about the PlanetCCRMA mailing list