[PlanetCCRMA] jack fails to start....

John Lowry jal@eskimo.com
Sat Sep 1 14:09:01 2007

Seems to be a bit of this going around :-(

Last night my usual qjackctl, qsynth, rosegarden sequence worked just fine.

But not tonight.

This is what I get:
22:49:03.701 Startup script...
22:49:03.702 artsshell -q terminate
JACK tmpdir identified as [/dev/shm]
22:49:04.083 Startup script terminated with exit status=256.
22:49:04.084 JACK is starting...
22:49:04.084 jackstart -R -P2 -dalsa -dhw:0 -r48000 -p512 -n2
22:49:04.088 Could not start JACK. Sorry.

I can't find jackstart anywhere on the disk.  But I notice from other
submissions that jackd is called.  So I run the jackstart command at the shell
with jackd, and manage to run qsynth and rosegarden successfully afterwards,
although qsynth gives error messages about alsa sequencer buffer overrun.

So what's up with this jackstart vs jackd?  I didn't install any new sofware....
Or delete any.....

Anybody know what might be going on?

P.S.  This is the kernel I'm running: Linux acer 2.6.21-0182.rt13.1.fc6.ccrmart
#1 SMP PREEMPT RT Tue Jun 12 13:54:43 EDT 2007 i686 athlon i386 GNU/Linux