[PlanetCCRMA] pd and supercollider not available for x86_64?

ilya .d errordeveloper at gmail.com
Wed Oct 24 09:16:00 2007

there is an issue with SC .. it has not been complitely ported yet

if you wan't to use pd you probably need to compile one from the source.
grab the lest version (0.41-0test6), version 0.40 and above will have
a bug with ARRAYS (i.e. tables) .. you can do a lot of things without
these, so if you are cocerned by stability - go for 0.40.3,
i think there rpms for FC on the source site of Miller Puckette.

good luck,

On Wed, Oct 24, 2007 at 09:15:42AM -0500, Loren Jan Wilson wrote:
> Hello there,
> This is my first time installing linux at home since 1999, so I'm
> sorry if I'm asking some newbie questions.
> I have a new intel quadcore system.
> I installed Fedora 7 using the x86_64 dvd acquired from Fedora Unity,
> and updated it.
> Then I installed the realtime kernel, and it worked fine. (Amazing
> work, by the way!)
> And I installed all the basic planet-ccrma packages (planetccrma-apps).
> I'm now noticing, however, that two of my big reasons for installing
> linux -- pd and supercollider -- aren't present. I've tried:
> yum install supercollider-world
> yum install supercollider
> yum install pd
> But those all fail with a "package not found" error.
> Is this because they don't work with x86_64? Is there a way to trick
> yum into installing only the i386 versions of any package that isn't
> available for x86_64? And then, if that were possible, would the
> software actually work afterwards?
> Alternately, would it be better to reinstall using the i386 version of
> fedora 7 and try again?
> Thanks in advance.
> Also: to Fernando and other PlanetCCRMA developers: thanks so much for
> providing an amazing and inspiring resource.
> Loren
> -- 
> http://pitchformula.com/
> http://h70s.com/
> _______________________________________________
> PlanetCCRMA mailing list
> PlanetCCRMA@ccrma.stanford.edu
> http://ccrma-mail.stanford.edu/mailman/listinfo/planetccrma