[PlanetCCRMA] pd and supercollider not available for x86_64?

Loren Jan Wilson lorenjanwilson at gmail.com
Wed Oct 24 07:16:01 2007

Hello there,

This is my first time installing linux at home since 1999, so I'm
sorry if I'm asking some newbie questions.

I have a new intel quadcore system.
I installed Fedora 7 using the x86_64 dvd acquired from Fedora Unity,
and updated it.
Then I installed the realtime kernel, and it worked fine. (Amazing
work, by the way!)
And I installed all the basic planet-ccrma packages (planetccrma-apps).

I'm now noticing, however, that two of my big reasons for installing
linux -- pd and supercollider -- aren't present. I've tried:

yum install supercollider-world
yum install supercollider
yum install pd

But those all fail with a "package not found" error.

Is this because they don't work with x86_64? Is there a way to trick
yum into installing only the i386 versions of any package that isn't
available for x86_64? And then, if that were possible, would the
software actually work afterwards?

Alternately, would it be better to reinstall using the i386 version of
fedora 7 and try again?

Thanks in advance.

Also: to Fernando and other PlanetCCRMA developers: thanks so much for
providing an amazing and inspiring resource.