[PlanetCCRMA] Need help with MadWifi and rt kernel

Joshua Parmenter joshp@u.washington.edu
Thu Mar 22 08:47:02 2007

There is a known problem with the madwifi kernel mod at the rt kernel  
(as discussed on the madwifi wiki / forum)... so, this isn't just  
you. It just doesn't work yet from what I understand.


On Mar 22, 2007, at 8:31 AM, planetccrma-request@ccrma.Stanford.EDU  

> Message: 2
> Reply-To: wb0fhu@earthlink.net
> From: "wb0fhu@earthlink.net" <wb0fhu@earthlink.net>
> To: planetccrma@ccrma.Stanford.EDU
> Date: Thu, 22 Mar 2007 01:38:56 -0500
> Subject: [PlanetCCRMA] Need help with MadWifi and rt kernel
> ------=_NextPart_205011223192063856505
> Content-type: text/plain; charset=US-ASCII
> After a fresh install of FC6, I had my wifi going by downloading  
> and installing madwifi, and it was running quite well.  But after  
> installing the RT kernel, and what I believe is the source code for  
> it, I couldn't get it running.  My trouble is that even though I  
> added in the location of the source, per instructions (since it was  
> a different kernel), it didn't seem to find it when I tried the  
> make.  I had already tried make clean, and that didn't seem to  
> complete properly.  Any ideas?  Atheros chipset in a Belkin desktop  
> wifi card, using the latest source code for MadWifi.  I have seen  
> some other distributions that include MadWifi.  Is there a chance  
> that FC might do that, too?
> Thanks,
> Joe

Joshua Parmenter
University of Washington
Center for Digital Arts and Experimental Media
School of Music
Seattle, Washington 98195