[PlanetCCRMA] Need help with MadWifi and rt kernel

Fernando Lopez-Lezcano nando@ccrma.Stanford.EDU
Thu Mar 22 08:35:02 2007

On Thu, 2007-03-22 at 01:38 -0500, wb0fhu@earthlink.net wrote:
> After a fresh install of FC6, I had my wifi going by downloading and
> installing madwifi, and it was running quite well.  But after
> installing the RT kernel, and what I believe is the source code for
> it, I couldn't get it running.  My trouble is that even though I added
> in the location of the source, per instructions (since it was a
> different kernel), it didn't seem to find it when I tried the make.  I
> had already tried make clean, and that didn't seem to complete
> properly.  Any ideas? 

Could you post the error message? Hard to know what's missing... I take
it you installed the kernel-devel package for the rt kernel....

-- Fernando
PS: I'm at LAC2007 in Berlin so I'm reading email sparingly...

>  Atheros chipset in a Belkin desktop wifi card, using the latest
> source code for MadWifi.  I have seen some other distributions that
> include MadWifi.  Is there a chance that FC might do that, too?