[PlanetCCRMA] Delta 66 ALSA problems on FC3

Brad Fuller brad@sonaural.com
Sun May 15 10:34:01 2005

Bill Dorrian wrote:

>	Hey folks. I've seen this problem posted elsewhere on this list but
>have found no solution as of yet. I'm getting no sound on my Delta 66.
>I've tried all the recommended solutions (renaming /etc/asound.state,
>doing a alsactl store and alsactl restore, etc) with no luck.
>Has anyone solved this yet? 
>[root@localhost ~]# /etc/rc.d/init.d/alsasound stop
>Shutting down sound driver                                 [  OK  ]
>[root@localhost ~]# /etc/rc.d/init.d/alsasound start
>Starting sound driver snd-ice1712                          [  OK  ]
>Starting sequencer                                         [  OK  ]
>Restoring sound driver settings /usr/sbin/alsactl: load_state:1272: No
>soundcards found...
>                                                           [FAILED]
I have the same FC3/Delta66 and had that same problem (check the archives).
You might check your ALSA version. I upgraded to the next (don't ask me, 
cause I haven't kept track of all the updates!) and poof, it started 
working again.