[PlanetCCRMA] Delta 66 ALSA problems on FC3

Simon Schampijer simon.schampijer@nuim.ie
Sun May 15 09:33:01 2005

Hello Bill,
the "workaround" for this problem is
(worked for me fedora3/ccrma/delta66):
If I stop and start the sound server
I get the same error message than you do.
(/usr/sbin/alsactl: load_state:1272: No soundcards found..)
When I start jack and a soundsource I get no 
output. If I do than a:

/usr/sbin/alsactl restore 0

I get something audible out of the speakers.
The mixer settings aren't loaded correctly - you can
also see this if you have a look in your mixer before
doing the restore. This "workaround" is not the nicest

but hope this helps

> Date: 2005-05-15 00:57:02 +0100
>  From: Bill Dorrian <bcdorr@mchsi.com>
> Subject: [PlanetCCRMA] Delta 66 ALSA problems on FC3
>     Hey folks. I've seen this problem posted elsewhere on
> this list but have found no solution as of yet. I'm
> getting no sound on my Delta 66. I've tried all the
> recommended solutions (renaming /etc/asound.state, doing a
> alsactl store and alsactl restore, etc) with no luck.
> Has anyone solved this yet?
> [root@localhost ~]# /etc/rc.d/init.d/alsasound stop
> Shutting down sound driver                                
> [  OK  ] [root@localhost ~]# /etc/rc.d/init.d/alsasound
> start Starting sound driver snd-ice1712                   
>       [  OK  ] Starting sequencer                         
>                [  OK  ] Restoring sound driver settings
> /usr/sbin/alsactl: load_state:1272: No soundcards found...
>  [FAILED] Thanks!
> _______________________________________________
> PlanetCCRMA mailing list
> PlanetCCRMA@ccrma.stanford.edu