[PlanetCCRMA] Rosegarden problem

Fernando Lopez-Lezcano nando@ccrma.Stanford.EDU
Wed Feb 16 10:25:02 2005

On Wed, 2005-02-16 at 02:50, Jamie Bullock wrote:
> Dear Fernando,
> I tried all of your suggestions, but to no avail. It was a good
> excercise in clearing traces of fc2 from my system though! I've moved on
> to trying to get the app to build from source. Using your 0.9 series
> source packages I get a new error. I run:
> ./configure --with-qt-dir=/usr/lib/qt-3.3/ --with-qt-includes=/usr/lib/qt-3.3/include/ --with-qt-libraries=/usr/lib/qt-3.3/lib/
> and configure fails at:
> checking for Qt... configure: error: Qt (>= Qt 3.0) (library qt-mt) not found. Please check your installation!
> For more details about this problem, look at the end of config.log.
> Make sure that you have compiled Qt with thread support!
> I checked, and libqt-mt.so is definitely in qt-3.3/lib.
> Any ideas?
> BTW: have you tried building Rosegarden 1.0, I'd be interested to see if
> you get the errror about libstd++-dev. I don't get this with the 0.9
> config files.

I'm almost done with it, release coming up soon....
I did not get errors while building it, so I suspect you still have
stuff from fc2 installed in your machine (just a guess, of course).

-- Fernando