[PlanetCCRMA] New user; FC3 or FC4? Slowly getting there

Michael T D Nelson m_nels@gmx.net
Fri Dec 2 08:49:02 2005

Jan Depner wrote:
> On Fri, 2005-12-02 at 16:02 +0000, Michael T D Nelson wrote:
> Hi
> I had the same problem a few days ago - on a straight FC4 machine - 
> nothing to do with CCRMA. Probably nothing to do with overheating.
> I just removed kde-i18n-Polish because I never use it. I assume you 
> don't either?
> I was actually using yum but the problem sounds identical.
> Good luck
> Michael Nelson
>     Bingo!  It's grinding away.  Hopefully it will make it through now.
> Thanks much.

Great! Good luck.

It was rather frustrating for me...

It's been a couple of years since I've had this machine working.

So the other week, I installed FC4 on the machine the other week. Then, 
I tried to do a full update, it downloaded 1.5Gb of packages to /var, 
then got stuck when it ran out of space in /usr.

So, I reinstalled with some re-thought partition sizing.

Next, I hit this problem. So I tried again a few times - as some of the 
previous package problems I have suffered from have been cleared up by 
repetition. No luck. It took some time to re-download the same 1.5Gb of 
packages each time.

Finally, I actually took the time to think about the error messages, and 
decided to remove the offending package. I just pity the poor 
Polish-speakers who have this problem...

Michael Nelson