[PlanetCCRMA] No sound from SB Live!

Fernando Pablo Lopez-Lezcano nando@ccrma.Stanford.EDU
Tue Jun 15 12:05:04 2004

> Ugh... things appear to be working....
> I was testing for sound by trying to play a CD. I had not installed 
> anything like AlsaPlayer and was using the generic "CD Player" app. 
> (which still doesn't work).

Just in case we are missing something really simple, do you have the
internal cable from the cdrom to the audio card installed? Alsaplayer
can play directly from the cd, maybe the normal "CD Player" app can't.
It could also be an issue with OSS emulation. 

> I tried the "Sound Recorder" app. next, and 
> it recorded and played back, so I knew something had changed. I then 
> installed the audio apps., I tried AlsaPlayer, and it works. So perhaps 
> it WAS the new "modules.conf" generated from Agnula, 

Do you have the original one that alsaconf modified? There should be no
significant differences. It just tells the system which modules to load
and they should be the same. 

> and discovering 
> other ways to test. I just tried "aplay" which did not work in earlier 
> installs as a test, and it works.
> Sorry, it appears I may wasted your time. But for now,  I have all these 
> really cool, and confusing audio apps. to figure out.

Good luck on your quest to enlightment! :-) 
Have fun!
-- Fernando