[PlanetCCRMA] Kernel update

Joe Hartley jh@brainiac.com
Sat Sep 27 07:47:02 2003

I just made the jump to the new kernel, and all seems well.  There
were a few oddities I ran into, though.

First, I had synaptic hang as a umount of a loop0 device froze.  After
5 mins, I killed synaptic.  According to an rpm -q, it thought it had
installed the 2.4.22-6.ll.rh90 kernel, so I tried rebooting, but didn't
have the new kernel listed as an option in grub.

rpm --erase took it out, and a manual rpm --install using the file
in /var/cache/apt/archives went fine.

One other thing that I remember from the install was that the alsa
lib wanted to install an older SMP kernel, which would be useless on
my machine.  I got around that by installing the right kernel by
hand (see above) and then getting the alsa stuff.  It warned me that
the kernel I had was newer than what was needed, which was fine.

The only other oddity I can report is one that has been going on for a
while.  Whenever I start synaptic, I get 3 messages in the xterm I've
run it from, all of which say " strange things are going on in the world"

I've seen this happen other times too, but it's consistent when I start

My test of the system was to start jack with qjackctl then run ardour
and play back something I've recorded recently...  that went fine, so
I'll say this is running on all cylinders!

As always, thanks nando :)

       Joe Hartley - UNIX/network Consultant - jh@brainiac.com
Without deviation from the norm, "progress" is not possible. - FZappa