[PlanetCCRMA] More JACK Problems

Mark Knecht markknecht@attbi.com
Sun Nov 17 18:34:01 2002

Well, this is trying my patience? How about yours?

I get the feeling that there is something just fundamentally wrong:

1) How many jack processes do you see when you do a 'ps -aux'?

2) Have you tried a reboot just to clear everything out and go clean?

3) Have you double checked your mixer settings?

4) Can you play wave files with aplay?

I'm getting pretty near the end of my idea stream. This is weird.


-----Original Message-----
From: planetccrma-admin@ccrma.Stanford.EDU
[mailto:planetccrma-admin@ccrma.Stanford.EDU]On Behalf Of Michael H.
Sent: Sunday, November 17, 2002 6:03 PM
To: markknecht@attbi.com; planetccrma@ccrma.Stanford.EDU
Subject: Re: [PlanetCCRMA] More JACK Problems

Well, I couldn't get jack_lsp to run when alsaplayer was up, but I ran 
qjackconnect and then alsaplayer and could see the connection of 
alsaplayer outs to alsa_pcm:playbacks, but still no playback using 
alsaplayer.  Itjust won't play the files.  It's not that the files play, 
but no sound.  The files won't play at all.


PlanetCCRMA mailing list