[CM] Grace not running as user on Fedora 14

Heinrich Taube taube at uiuc.edu
Tue Mar 15 11:35:32 PDT 2011

sorry for your troubles, ill get a chance to try things on Ubuntu  
later tonight to see if its a general thing im doing wrong.
im within a week or so of a new release so ill make sure to get  
whatever fixes this takes into svn before that happens

On Mar 15, 2011, at 12:01 PM, Bill Sack wrote:

> the subject line pretty much says it ... i have a recent install of
> fedora 14 on a new thinkpad. installed the binary of Grace 3.7.1 and
> it will run as root but not in a user account. i tried old binaries
> too with the same result which leads me to think it's a fedora thing
> and not Grace.
> very odd: when i enter 'Grace' on the command line in my user account
> nothing is echoed back and no Grace terminal appears. the program
> seems to quit as soon as it starts, but reports no errors. i disabled
> SELinux (the security/watchdog in fedora) and tried again. but no
> difference. doing the same thing as root works fine, but i don't want
> to use the program as root.
> does anyone have any suggestions for how i can find out what the  
> error is?
> thanks,
> Bill
> _______________________________________________
> Cmdist mailing list
> Cmdist at ccrma.stanford.edu
> http://ccrma-mail.stanford.edu/mailman/listinfo/cmdist

More information about the Cmdist mailing list