[PlanetCCRMA] connection issues

Fernando Lopez-Lezcano nando at ccrma.Stanford.EDU
Thu May 12 14:19:01 PDT 2016

On 05/12/2016 12:26 PM, Be wrote:
> I tried to update to the new 4.4.9 RT kernel with DNF, but DNF did not
> find any updates. It shows the progress bar indicating that it is
> downloading updated repo data from planetccrma, but the progress bar
> stalls at 100% then exits with:
> Failed to synchronize cache for repo 'planetccrma', disabling.
> Failed to synchronize cache for repo 'planetcore', disabling.
> I have tried running 'dnf clean metadata' but that didn't help. I
> manually downloaded the kernel-rt, kernel-rt-core, and kernel-rt-modules
> RPMs with wget. The connections didn't start downloading and timed out
> several times, but when the connection did go through, the packages
> downloaded quickly. I successfully installed the new packages with 'rpm
> -i'. Is anyone else having trouble connecting to the repo?

There was a networking problem at Stanford, I guess you tried just in 
the middle of it. I think it should be fine now... Imagine the terror, 
you type google.com and nothing happens! :-)

-- Fernando

More information about the PlanetCCRMA mailing list