[PlanetCCRMA] lv2-ambix-plugins update error (SOLVED)

Martin Tarenskeen m.tarenskeen at zonnet.nl
Sun Apr 19 13:09:53 PDT 2015

On Sun, 19 Apr 2015, Fernando Lopez-Lezcano wrote:

>> >  Packages skipped because of dependency problems:
>> >       ambix-presets-0.2.3-1.3.g96bb8d1.fc21.ccrma.x86_64 from planetccrma
>> >       lv2-ambix-plugins-0.2.3-1.3.g96bb8d1.fc21.ccrma.x86_64 from 
>> >       planetccrma
>>  Removing and reinstalling these packages fixed the problem. Should not be
>>  necessary though.

> The LV2 plugins are not really working very well on Linux (they work on OSX 
> and Windows), there are errors when running inside Ardour - very likely 
> because graphics calls are being made from the wrong thread (that's what Paul 
> Davis suggested when I asked on the LAU list). So if you are an LV2/JUCE guru 
> maybe you could lend a hand in debugging...

I have not tried these specific plugins yet, I just bumped into it when 
trying something like "sudo yum install lv2-*"

Not really a LV2/JUCE guru, sorry.



More information about the PlanetCCRMA mailing list