[PlanetCCRMA] No boot with RT kernel

Bengt Månsson bengt.mansson at gmail.com
Fri Jan 4 03:08:06 PST 2013

The graphic is nvidia
lspci says: nVidia Corporation G72M [GeForce Go 7400] (rev a1)
I run the stock kernel with default nouveau driver first and changed to
nvidia driver after. Both OK.
rt kernel didn't boot before or after the change (but I guess I never
changed driver for the nt kernel)

I removed rhgb quiet as adviced
(never managed to edit in grub, but I could change in /etc)
Now I get more output during boot
Last line seems to be about nouveau and then it goes black
It happens fast and I can't find any traces of the rt kernel in

2013/1/2 Fernando Lopez-Lezcano <nando at ccrma.stanford.edu>

> On 01/01/2013 01:42 PM, Bengt Månsson wrote:
>> Greetings
>> I just made a new installation from scratch to see if it helped. It
>> didn't so I ask you.
>> I have installed FC 17 on a Dell Latitude D820. Plain default
>> installation followed by an update.
>> 3.6.10-2.fc17.i686.PAE starts ok
>> 3.4.21-1.rt32.1.fc17.ccrma.**i686.rtPAE doesn't boot. I see grub saying
>> 'Loading initial ramdisk ...' and then the display goes black.
>> (I think it has worked with some previous version, probably in may, but
>> now I can't remember which version.)
>> Any advice?
> Could you try to boot without the graphical boot options? In grub go to
> the kernel boot line and edit it by removing the "rhgb quiet" line then
> press "b" for boot. You should get the full kernel output if you boot like
> that and maybe we'll see where it is hanging...
> What graphics card do you have?
> -- Fernando
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://ccrma-mail.stanford.edu/pipermail/planetccrma/attachments/20130104/71a484ee/attachment.html 

More information about the PlanetCCRMA mailing list