[PlanetCCRMA] new member

Fernando Lopez-Lezcano nando at ccrma.Stanford.EDU
Sat Oct 1 10:22:04 PDT 2011

On 09/30/2011 01:38 AM, Richard wrote:
> Hi all
> I have a big problem on FC15 with the later kernels K3.0.0 onwards
> screwing up Alsa.

You mean the Fedora kernel? What soundcard do you have in your machine 
and how does it not work under 3.x?

> kernel 2.6.33 RT is OK, aplay reports all the cards and pa_devs shows
> all the available sampling rates.
> BUT it doesn't like gnome 3, ie it starts up with no DM controls.
> Is there a work around to get kernel2.6.33 RT running with gnome 3, or
> is it downgrade to gnome 2.

On fc15? The problem with 2.6.33.x is that systemd, the new startup 
system for all services (not gnome3) requires a newer version of the 
kernel. The 2.6.33.x rt package I have uses a different older system to 
start things up but I don't know how reliable that is. I have managed to 
get this to work but not tested it extensively.

At this point it seems to me that for fc15 you should run the stock 
Fedora kernel, that is going to be the safest bet. And probably enough 
for most user's latency needs.

I'm still running fc14 for this and other reasons. Don't know what I 
will do when that is no longer an option.

-- Fernando

More information about the PlanetCCRMA mailing list