[PlanetCCRMA] F15 + CCRMA = no X on start, no network, long boot time and instability

Dale Powell dj_kaza at hotmail.com
Sat Jul 2 03:18:51 PDT 2011

Just installed Fedora15 on a new hard drive in my laptop. As the first distribution I have tried that will loose wireless connection and reconnect without me having to restart the laptop to get the network working again I really do want to go for F15 over F14 even though CCRMA/RT-Kernel hasn't quite caught up with it yet.
Ran the installation.
Ran Yum Update
Added RPMFusion Free and NonFree, plus CCRMA depositories
Removed Parole
Installed XMMS plus Gstreamer plugs Bad, Ugly and FFMPEG
(Very basics and at this point would boot up very quickly, didn't time it but would say 20-30sec.)
Slightly worried at this point that I did not have a GRUB Boot menu at loading. Especially as I do plan to have a Windows partition on there as well. Previously have always had Windows installed first... But at that point I didn't know if there was maybe no kernel update thus no need to select which you use at startup.
installonly_limit=3 which I didn't change to 0 for unlimited but still I thought should of given me the option between kernels at boot but didn't seem to, automatically loading into most recent. How do I change this and is installing Windows (most likely XP, maybe Win7 if I ge around to upgrading) later going to cause any problems?
Anyway thought I'd try the planetccrma-core as should have the choice so ran 'yum install planetccrma-core' then tried restarting.
Laptop took ages to boot up, a couple of minutes, at least 3-4 times as long if not longer than before. I tried restarting a couple of times to make sure wasn't only due to running the first time after changes.
Not only that but it only booted into command line, with me having to log in the run 'startx' to get the graphical environment (but at least it worked.)
Once there I found my Network widget had disappeared so I had no access to the internet. Trying to find the Network Manager and the system completely froze on me, requiring a hard reset.
At this point I decided to just reinstall F15 vanilla and not use the CCRMA Core for the moment!
As you can tell I'm fairly new to Linux, some Ubuntu use and a little with F14 previously. Comments on the above appreciated. Hints and tips on what I did wrong (if anything) or any more information you would like to have from me regarding it appreciated.
Many thanks, Dale. 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://ccrma-mail.stanford.edu/pipermail/planetccrma/attachments/20110702/ca8ee9d2/attachment.html 

More information about the PlanetCCRMA mailing list