[PlanetCCRMA] fc13: alsa-tools, jconvolver

Geoff King gsking1 at gmail.com
Wed Sep 22 05:55:08 PDT 2010

If it doesn't work on the rt kernel, are you sure you have the ccrma
version of akmod-nvidia?
You can look at packages installed like this:  "rpm -qa | grep akmod"

You would either need to enable the repository as previously discussed
or download and install the rpm

Hope that helps.

On Tue, Sep 21, 2010 at 10:29 PM, Bernardo Barros
<bernardobarros2 at gmail.com> wrote:
> Here it worked great too. I can see a big difference in system and
> jack performance, that is: less memory and no xruns on very low
> latencies (11ms) with the normal generic last fedora kernel.
> But the rt-kernel does not start up anymore. That's just me?
> 2010/9/21 Geoff King <gsking1 at gmail.com>:
>> Just tried the new akmod-nvidia for ccrma.  Works great!  I was
>> previously using the nvidia installer and patch.
>> Thanks, Geoff
>>> You could try enabling the planetcore-testing repository and installing
>>> akmod-nvidia. That will take care of pretty much everything, including
>>> adding parameters to the kernel boot line that do the righ thing with
>>> the nouveau driver. The kernel module will hopefully be compiled on your
>>> next boot. Make sure you have the kernel-rtPAE-devel or kernel-rt-devel
>>> packages installed before doing any of this...
>>> -- Fernando

More information about the PlanetCCRMA mailing list