[PlanetCCRMA] setting up new system with Delta 1010LT + Intel HDA

Stephen Stubbs theother1510 at sbcglobal.net
Sat Nov 28 15:44:01 PST 2009

Hello Bruce,

I've never had much luck with doing upgrades.  I have 2 hard drives in the Linux desktop box.  I'll do a new hard drive install to one of them and use the BIOS to make that drive the boot drive.  That keeps the prior system intact and unharmed.  If I need to fall back to it, I reenter the BIOS and make the old system the boot drive.  

Fedora 11 is very good about spotting the non-boot drive and making it available to mount.  With prior Fedora installations I typically had to edit the system files to make the other drive accessable.  That's another reason I'm very happy with Fedora 11 and the Gnome Desktop with the Disk Mounter taskbar/tray applet (whatever it's called).  It spots the other hard disk and any removeable media drive all by itself.  That's very nice.

Something else I don't bother with is the RT kernels.  With the dualcore, multiple cpu's and whatnot on motherboards these days, I find it's not necessary to tweak/fine-tune the Linux system.  Stock Fedora Linux if very capable all by itself.

Most of the audio I do is available from the Fedora repositories.  But sometimes there's something only in the PlanetCCRMA repositories that I need.


From: Bruce Elliott <belliott4488 at verizon.net>
To: Stephen Stubbs <theother1510 at sbcglobal.net>
Cc: PlanetCCRMA List <planetccrma at ccrma.Stanford.EDU>
Sent: Fri, November 27, 2009 11:00:00 PM
Subject: Re: [PlanetCCRMA] setting up new system with Delta 1010LT + Intel HDA


This sounded like a great idea, so I went ahead with full confidence and enthusiasm.  Unfortunately, it hasn't worked out so well.  I downloaded the .iso DVD image (several times before I was done) and attempted the upgrade, but the discs all keep failing the media check at the start.  I've repeated this several times, downloading by torrent, from a mirror, etc., and the sha256 hashes all look good for the .iso files - actually the same file over and over - but they all fail the media check in the same way.  I also created one of the discs on a Windows laptop, in case it was a problem with my DVD drive - same result.

On one of my first attempts I tried to see if I could exit the installer gracefully rather than just by doing a hard reset.  I had hoped that I would have an option to abandon the installation at some point, but I never did, and the installation just carried along until it finished (with no obvious errors).

So now I have Fedora 11, or at least parts of it.  I can't start KDE and if I try to update any software, yum fails.  When I go to the graphical interface to add/remove software, all the packages say "no results found". Running yum from the command lines fails with a message about there being no yum python module or something.

The good news is that I have sound from Firefox.  The bad news is that I can't do much of anything else.

I don't know what the problem is with the (multiple) F11 installation disc(s) I created, but now it seems like I'm stuck with this crippled installation until I'm ready to upgrade to F12.

What do you suggest?  Are the x86_64 CCRMA packages for F12 stable enough for a novice to be able to find his way around?  Since it looks like figuring out how to add the CCRMA packages to this broken F11 installation might take some time, I'm tempted just to go ahead and install F12 and wait until the 64-bit CCRMA packages are ready, if they're not yet.  Either way, I'm off the planet until then, so I might as well get a healthy Fedora installation while I'm waiting ...

- Bruce

From: Stephen Stubbs <theother1510 at sbcglobal.net>
To: Bruce Elliott <belliott4488 at verizon.net>
Cc: PlanetCCRMA List <planetccrma at ccrma.Stanford.EDU>
Sent: Tue, November 24, 2009 10:52:15 PM
Subject: Re: [PlanetCCRMA] setting up new system with Delta 1010LT + Intel HDA

Hello Bruce,

May I suggest that you install Fedora 11.  Then go to the Fedora home page and join the forum.  A lot of installation problems are handled there.  I'm on the Windows laptop now and can't confirm the exact places, but look for the HowTo from Danger Mouse.  He has a site where you can add all sorts of non-free applications (like a complete MPlayer setup, Flash Player for Firefox, etc.).  Danger Mouse has worked out all the issues.  You simply select what you want from his list and then his script pulls everything in (including any needed repositories) and installs it.  You may have to reboot.  Then the function/program  is good to go.

Then check the archives of this list to see exactly what you need to do to add the PlanetCCRMA Fedora 11 repository.  Fernando told me how to do it a few months ago.  I think I may have just used the Fedora 10 file path, changed all references to Fedora 11, and got into the repository.

Sorry I can't be more specific, but that should give you some pointers.  For myself on Fedora 10, I loaded up everything ALSA with that one exception of Do Not load the ALSA-Pulse connection package, then removed everything that was PulseAudio that I could.  But as I said in the prior post, Fedora 11, ALSA, and PulseAudio seem to playing nice with each other.  So start working with Fedora 11 since it won't be that much longer before Fedora 10 is no longer actively supported.  (Fedora only actively supports the most recent 3 versions.)

Good Luck,
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://ccrma-mail.stanford.edu/pipermail/planetccrma/attachments/20091128/c09a7ab8/attachment-0001.html 

More information about the PlanetCCRMA mailing list