[PlanetCCRMA] Nvidia GeForce 7300 GT and RT kernel

Jeff Sandys sandysj at juno.com
Tue May 5 12:14:11 PDT 2009

HectorC wrote:
> Hello John,
> I have a Nvidia 8600 and just reinstalled Fedora 9 and CCRMA and
> installed the latest driver for Linux from the Nvidia web site. It
> works fine for me (not sure if it applies to FC8, though, but it did
> for me in the past). This is what I did (sorry if it's just obvious
> things for you that you have already tried):
> 1. After everything got installed (Fedora updates and CCRMA packages)
> I installed the kernel-rt-devel package.
> 2. Downloaded the latest Nvidia driver
> 3. Changed the driver to "nvidia" instead of "nv in the /etc/X11/xorg.conf
> file
> 4. Reboot, it will fail to show the login screen.
> 5. Say NO to any warnings/offerings and then login
> 6. Go to where the nvidia driver was downloaded and execute it. ( sh
> NVIDIA-Linux-x86-177.82.pkg1.run )
> 7. Follow the instructions (say no to download a driver for your
> kernel and say yes to configure the xorg.conf file)
> 8. Reboot and done.
> If you have tried this procedure already, what did fail? Any error
> messages?
> Cheers,
> Hector
Or you could try activating the freshRPMs repository, install akmod-nvidia
(get the proper one for your card) with add software (including
dependencies), wait several minutes, then reboot.
-- Jeff 
View this message in context: http://www.nabble.com/Nvidia-GeForce-7300-GT-and-RT-kernel-tp20693386p23394064.html
Sent from the PlanetCCRMA - General mailing list archive at Nabble.com.

More information about the PlanetCCRMA mailing list