[PlanetCCRMA] kernel-rt not in bootmenu ?

Sean Beeson seanbeeson at gmail.com
Wed Jul 15 20:24:06 PDT 2009

> > > Of the rt kernels, which version works and which version fails? (not
> > > that I can really really do much about it...)
> >
> > On my Fedora 11 powered EeePC I have:
> >
> > kernel-
> > kernel-rt-
> > kernel-rtPAE-
> >
> > Both rt versions fail. Is it possible, using yum, to re-install the
> > previous released fc11.ccrma kernel-rtPAE version ? That one was running
> > ok.
> Yes, it should be possible. In fact, it should be still there if you
> have not erased it... You have to install the yum-allowdowngrade plugin
> and then explicitly tell yum which kernel version you want to install,
> something like:
> yum install kernel-rt-2.6.29.x-yyyy --allow-downgrade


Not sure about the status, but I think PlanetCCRMA fc11 is still being
worked on since there are no instructions yet for installing Planet CCRMA on
Fedora 11. I tried
planetccrma/11/i386/planetccrma-repo-1.1-2.fc11.ccrma.noarch.rpm anyway on a
32-bit Pentium M 1200Mhz machine that does only 1.2 gb of RAM. Everything
build okay, except on reboot I get the message that the kernal can't be used
because it is for a PAE CPU and mine is not. It is building Fedora I am guessing
install doesn't want to recognize that this computer can't do PAE....

[root at PH7326 sean]# cat /proc/cpuinfo
processor    : 0
vendor_id    : GenuineIntel
cpu family    : 6
model        : 9
model name    : Intel(R) Pentium(R) M processor 1200MHz
stepping    : 5
cpu MHz        : 600.000
cache size    : 1024 KB
fdiv_bug    : no
hlt_bug        : no
f00f_bug    : no
coma_bug    : no
fpu        : yes
fpu_exception    : yes
cpuid level    : 2
wp        : yes
flags        : fpu vme de pse tsc msr mce cx8 apic mtrr pge mca cmov pat
clflush dts acpi mmx fxsr sse sse2 tm pbe up bts est tm2
bogomips    : 1196.15
clflush size    : 64
power management:

Is this news? Or am I trying to use something that's not ready? Should I
hold up or is there something I can do to make it make a non-PAE kernal?
This thread seemed related, but different.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://ccrma-mail.stanford.edu/pipermail/planetccrma/attachments/20090716/d4b77c98/attachment.html 

More information about the PlanetCCRMA mailing list