[PlanetCCRMA] jack and a soundcard

Bozelos Dimitris dbozelos at yahoo.gr
Tue Aug 11 16:00:17 PDT 2009

hello everyone,

I run jack in a terminal using the command

jackd -R -d alsa -r 48000

when using the internal soundcard of my laptop it works fine but when I use an external soundcard (Edirol UA-25) although it runs without displaying an error the actual sample rate is 44100. I say so because when I try to run ChucK with 48000kHz I get a message that it can't run because jack is 44100 and also if I run qjackctl it displays jack as running with 44100. Any ideas what the problem might be?



Χρησιμοποιείτε Yahoo!; 
Βαρεθήκατε τα ενοχλητικά μηνύματα (spam); Το Yahoo! Mail 
διαθέτει την καλύτερη δυνατή προστασία κατά των ενοχλητικών 
μηνυμάτων http://login.yahoo.com/config/mail?.intl=gr 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://ccrma-mail.stanford.edu/pipermail/planetccrma/attachments/20090811/61095065/attachment.html 

More information about the PlanetCCRMA mailing list