[PlanetCCRMA] Re: freebob broken today

Fernando Lopez-Lezcano nando at ccrma.Stanford.EDU
Tue Feb 19 10:19:02 2008

On Tue, 2008-02-19 at 11:56 -0500, Hector Centeno wrote:
> OK, it seems that the problem is the new Jack from the CCRMA testing
> repository. I installed it last night and tested it without rebooting
> and worked fine but today after rebooting it didn't work with freebob
> (alsa is ok). I reinstalled the stable version, tested right away and
> didn't work, rebooted and retested then it worked! Does this make
> sense? 

Not really. Very strange as I would imagine that a reboot would not
help, unless this has something to do with kernel modules. But how? I'll
see if I can take a look at this in more detail. 

> Still I'm curious why my libavc's version is fc6 and non-ccrma.

I imagine it has not changed since fc6 and the resulting binary has not
been relabeled and/or rebuilt. It is part of the fc8 distribution. 

-- Fernando

> On Feb 19, 2008 9:39 AM, Hector Centeno <hcengar@gmail.com> wrote:
> > Hi,
> >
> > After an update this morning (which included Ardour 2.3.1 but I didn't
> > pay attention to the rest) I can't get Freebob to work again (it was
> > last night). It fails with the "Is ieee1394 and raw1394 driver
> > loaded?" error. I checked and I have both libraw1394 and libavc1394
> > installed but the versions look strange:
> >
> > libraw1394-1.3.0-3.1.fc8.ccrma
> > libavc1394-0.5.3-1.fc6
> >
> > As far as I remember both packages where from ccrma as it was needed
> > to replace the yuyu ones, right? How did I get a non ccrma fc6 package
> > for libavc? I checked the CCRMA repository and I don't see libavc1394
> > there. Is this my problem or should I look somewhere else? At the same
> > time I discovered I have installed this: libiec61883-1.1.0-1.fc7 (why
> > fc7 if I'm using fc8?)
> >
> > Thanks!
> >
> > Hector
> >
> _______________________________________________
> PlanetCCRMA mailing list
> PlanetCCRMA@ccrma.stanford.edu
> http://ccrma-mail.stanford.edu/mailman/listinfo/planetccrma