[PlanetCCRMA] Failing to start jack for some reasons... [solved]

Michael TD Nelson m_nels@gmx.net
Tue Sep 18 13:55:02 2007

On Sat, 2007-09-01 at 19:23 -0700, Fernando Lopez-Lezcano wrote:
> On Sat, 2007-09-01 at 21:51 +0100, Michael TD Nelson wrote:
> > Thanks Fernando. The card worked ok on my girlfriend's mother's Windows
> > PC a few weeks ago. Also, I can get Hydrogen to use the ALSA driver
> > without problems. Is there anything I can try?
> Well, the message says "use 8 periods for capture and playback" so
> that's what I would try. I seem to vaguely remeber something about the
> 96/8 that was like this, it had a weird setting for periods or buffer or
> something like that. Start with periods=8 and see what it tells you (you
> may need to get the buffer down). 

Ok. I had occasion to bring this up again on the LAU list. This time,
Reuben had the answer.

You are right Fernando - only a limited number of values of 'p' and 'n'
work with the DIGI96/8 PAD. When I had a working combination, JACK
started ok, but I had a *lot* of xruns.

Reuben also solved the xruns - the card was trying to sync to an
external digital input when none was plugged in! The alsatools utility
'rmedigicontrol' helped me fix that.

Thanks for your help (again!)