[PlanetCCRMA] Re: sound card control

Gilles Pelletier pellgill at gmail.com
Wed Oct 17 13:57:01 2007

Here I am again.
With alsacontrol, I got sound from my line-in to my monitors. So my
sound card transfers sound in and out.
I can't record with audacity. (with fc6 I could.)
I tried starting jack with qjackctl, then running the audio into jamin
to see if there was any activity: nothing. Jack starts ok. One x-run.
Tried arecord, with the following results:
arecord -d 10 -f cd -t wav -D copy foobar.wav
ALSA lib pcm.c:2144:(snd_pcm_open_noupdate) Unknown PCM copy
arecord: main:545: audio open error: No such file or directory
I don't really understand the output.
Can you give me an idea of what to do next?

On 10/17/07, Gilles Pelletier <pellgill@gmail.com> wrote:
> I went for a walk and when I came back I consulted the alsamixer wiki.
> (Yeah, I know, RTFM)
> If I can't work it out I will try you again.
> Of course, gamix and qamix were very useful, especially qamix. Why did
> they drop out of planet ccrma?
> On 10/17/07, Gilles Pelletier <pellgill@gmail.com> wrote:
> > I have just installed fedora 7 and want to record with audacity.
> > However, my sblive sound card doesn't seem to work properly.
> > I have gone to my trusted planet repository for gamix or qamix, but it
> > doesn't seem to exist for fedora 7.
> > I have tried alsamixer, but although I can increase or decrease the
> > different values, I can't turn them on or off. I have tried tab and
> > enter.
> > What to do?
> >
> > --
> > Gilles
> > - Who (or what) is Macduff?
> >
> --
> Gilles
> - Who (or what) is Macduff?

- Who (or what) is Macduff?