[PlanetCCRMA] Problem with installing RPMs

Ben Blechman benblec@gmail.com
Tue May 15 01:16:00 2007

> Oddly enough I am having this exact same problem, but with the updates and 
> extras channels.
> My ISP is Optus in Australia, and yours?

Qwest in Portland, OR, USA.

I was able to baby step towards a full install through persistence.  It 
seemed to start working (slightly) better in the evening (after peak net 
usage?), or maybe it just worked better once I got past the metadata part of 
the install.  I discovered that I would get a little further each time, and 
yum keeps everything you've downloaded so far.  So I was able to just keep 
running the command over and over until it finally succeeded.  I even 
considered writing a script to do this, which seemed like a ridiculous way 
to handle it.  Once I got it down to a manageable number of failures in the 
apps download I worked on one package at a time until I finally downloaded 


----- Original Message ----- 
From: "Nicholas Manojlovic" <nicholasmanojlovic@gmail.com>
To: "Ben Blechman" <benblec@gmail.com>
Sent: Tuesday, May 15, 2007 12:22 AM
Subject: Re: [PlanetCCRMA] Problem with installing RPMs