[PlanetCCRMA] m-audio quattro again

Juan I Reyes juanig@ccrma.Stanford.EDU
Fri May 11 15:51:00 2007

Hello Hakan,

Have you tried rebooting with the Quattro switched ON ?. 
Is there a USB module in modprobe.conf ?.

In .asoundrc "q4" will be the device that outputs four channels. Also as
per you "cat /proc/asound/cards" the quattro is hw:1,0 and hw:1,1.

.asoundrc needs to be in your home directory. Now on Qjackctl on:
setup/settings/interface/  you need to manually write q4 because it
doesn't appear in the drop-down list. Jack should start and I don't
think you need to specify the number of output channels which defaults
to zero.

I have tried the Quattro with FC-6 stock kernels and it also
works. /etc/rc.d/init.d/alsasound is not available in FC-6 stock

I think this thread might be helpful for Oded also. Hope it works.

  Good luck,

  --* Juan

> Is PlanetCCRMA kernel a must? For some reason my FC6 decided to use 
> non-realtime stock FC kernels but I don't remember doing anything 
> related to that.

> I tried this. I set it to playback only and set it to 4 channels. Jack 
> wouldn't start up. OTOH, I'm not sure it is picking up my new .asoundrc 
> file since I can't see the q4 interface in the drop-down list, I can 
> only see hw:1, hw:1,0 and hw:1,1.
> Any ideas, anyone?
> _______________________________________________
> PlanetCCRMA mailing list
> PlanetCCRMA@ccrma.stanford.edu
> http://ccrma-mail.stanford.edu/mailman/listinfo/planetccrma