[PlanetCCRMA] Re: fc5 repo (was fc3...?)

Jonathan Segel jsegel@magneticmotorworks.com
Fri Sep 15 15:11:01 2006

On Sep 15, 2006, at 10:33 AM, Fernando Lopez-Lezcano wrote:
>> which ones should i
>> use for normal operation within planetccrma?
>> the planetccrma.repo contains planetcore, planetextras, planetos,
>> planetupdates.
> By default planetos and planetupdates are disabled in the
> planetccrma.repo file (expecting that the normal mirrored repositories
> in the standard files would be there). Change that to "enable=1" for
> both and gsl should be picked up all right. Or readd the other  
> files...

this seems to cause some problems. enable=1 on both planetos and  
planet-extras, yum update wants to download another 702MB of stuff.  
ok, then, i'm way out of date.
but... it also wants to remove kernel  
2.6.16-1.2080.13.rrt.rhfc5.ccrma  plus it's alsa module EVEN THOUGH / 
etc/yum.conf has the line oldpackage=1

i guess it only likes the rdt kernel, both rrt and rdt are installed  
from planetcore. not sure which is better for this machine.

Jonathan Segel                 4014 Brookdale Ave. Oakland, CA 94619
jsegel@magneticmotorworks.com <-----> magsatellite@yahoo.com