[PlanetCCRMA] Re: crashes and repository questions

Brandon Simmons brandon.m.simmons@gmail.com
Thu Jan 26 08:32:14 2006

Okay, finally I've got everything working. I fixed my repository
problems and upgraded to the last smp edge kernel. Everything worked
fine except that the system would hang at the end of boot. I added
acpi=off to the grub boot line which solved the problem. Thanks for
making such a sweet project Fernando!

On 1/20/06, Brandon Simmons <brandon.m.simmons@gmail.com> wrote:
> Hi,
> I have been having problems with ardour and various other audio apps
> freezing my machine under a fresh minimal install of fedora core 3 and
> ccrma on my laptop. After finding this mailing list and the ccrma
> changelog, it seems some of the packages and kernel I'm using are not
> the most recent versions, yet apt-get seems to think everything is up
> to date. Here are the repositories that I am using:
> /---------------\
> # rpm http://ccrma.stanford.edu/planetccrma/apt/ fedora/3/i386 planetedge
> rpm http://ccrma.stanford.edu/planetccrma/apt/ fedora/3/i386 core updates
> rpm http://ccrma.stanford.edu/planetccrma/apt/ fedora/3/i386 planetccrma
> rpm http://ccrma.stanford.edu/planetccrma/apt/ fedora/3/i386 planetcore
> \----------------/
> when I added the edge repository it gave me a few updates but wanted
> to downgrade the kernel to solve dependencies? This is my kernel
> version:
> 2.6.11-0.3.rdt.rhfc3.ccrmasmp
> I know I'm missing something that I'm sure is obvious but I've had no
> luck trying to figure this out on my own. Hopefully everything will
> work once the machine is up to date. Sorry if this is a stupid
> question.
> Thanks for your help,
> Brandon