[PlanetCCRMA] Re: where is kernel for FC4 without multiple processors?

Fernando Lopez-Lezcano nando@ccrma.Stanford.EDU
Mon Feb 13 16:58:01 2006

On Mon, 2006-02-13 at 17:40 -0600, Tom Poe wrote:
> Fernando Lopez-Lezcano wrote:
> >On Mon, 2006-02-13 at 16:41 -0600, Tom Poe wrote:
> >>Hello:  I ran:
> >>apt-get install planetccrma-core
> >>and got:
> >># apt-get install planetccrma-core
> >>Reading Package Lists... Done
> >>Building Dependency Tree... Done
> >>E: Couldn't find package planetccrma-core
> >>[root@localhost tom]#
> >>
> >>Anyone know where I go from here?
> >
> >Sorry about this, on fc4 the meta package is:
> >  planetccrma-core-edge
> >
> Fernando:  Here's the message when I run the updated command.  What 
> works best?

Could you try again? This is an alsa-utils update from Fedora that has a
newer version than the Planet CCRMA package, I just created a new
planetccrma-core-edge meta package with relaxed requirements that should

  apt-get update
and try again...

-- Fernando

> # apt-get install planetccrma-core-edge
> Reading Package Lists... Done
> Building Dependency Tree... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
> The following packages have unmet dependencies:
>   planetccrma-core-edge: Depends: alsa-utils (= 1.0.9rfa-1.rhfc4.ccrma) 
> but 1.0.10-1.FC4 is to be installed
> E: Broken packages
> [root@localhost tom]#