[PlanetCCRMA] cannot write to jackstart sync pipe 4 (Bad file descriptor)

David Slimp rock808@gmail.com
Tue Feb 7 12:10:02 2006

"Forced to reboot!"

Well, I solved that problem only to find another (next email)

I spent a couple hours searching/google so I thought I'd post
my findings here.  Also seems like there might be a bug for
someone to fix somewhere..

The key thread was this one:

The first time I ran qjackctl after installing the SB Live (ca0106) card
I got tons of xruns, which caused qjackctl to stop jack after a bit.
The problem is that it did not clean up it's FIFO files in /var/lib/jack,
(find /var/lib/jack/ -print) and so when I tried to re-start, jack failed.

Current problem.... after manually removing all files in /var/lib/jack
I was STILL getting the same error!  I tried rebooting, and then was
able to re-start jack without that failure.

It was mentioned in that first thread... that it's not a good thing to
have to reboot for something like that.  I'm sure we all agree, but
that was last July, and apparantly we're still having to reboot for it?!
Who should be notified about that?

David Slimp