[PlanetCCRMA] no sound or wireless on IBM T41p

Steve Harris S.W.Harris@ecs.soton.ac.uk
Tue Mar 8 07:33:01 2005

I also have a T41p 2373, but a different submodel. Sound works fine in
the planet kernel. The iwreless does too (though it greaks of I suspend),
but its a different card.

- Steve

On Tue, Mar 08, 2005 at 09:23:34AM -0500, Nick Malnati wrote:
> Hi-
> I'm new to CCRMA and am having issues with my sound card and wireless.
>  Thanks in advance for any help.
> I own an IBM Thinkpad T41p (2373geu).  If you have this exact model,
> please feel free to contact me directly.
> I have the following kernels installed:
> 2.6.10-0.6.rdt.rhfc3.ccrma
> 2.6.10-2.1.ll.rhfc3.ccrma
> 2.6.9-1.667
> The stock fc3 kernel works fine.  I get audio out of my cheap laptop
> speakers and can use the wireless with madwifi drivers obtained from
> the CVS.
> Kernel version 2.6.10-2.1.ll has recognized my sound card exists, but
> GNOME, jack, or any other program won't recognize that the driver is
> there.  The gnome volume applet shows no sound cards.  When
> autodetecting my sound card, I get that the card has been detected,
> but I cannot hear the test file being played.
> 2.6.10-0.6 is the newest kernel, which has killed both the CVS of the
> madwifi drivers, as well as the sound card.
> --------------------------
> I DID have fc2 installed and everything worked.  I tried updating to
> fc3 to get my graphics card running better.  I may just switch back to
> fc2, since I know that doesn't die.
> Again, thanks for any help.
> Nick
> _______________________________________________
> PlanetCCRMA mailing list
> PlanetCCRMA@ccrma.stanford.edu
> http://ccrma-mail.stanford.edu/mailman/listinfo/planetccrma