FW: Re: [PlanetCCRMA] Problems starting JACK

Mike Jewell msjmsj49@hotmail.com
Fri Jun 17 13:02:01 2005

I'm having the same problem.

Those *fifo* files you found are on my system as well.
(except they are in /var/lib/jack/tmp/jack-500/default)

I deleted them and it didn't help.
I tried loging out and in.  That didn't help.
Rebooting fixed it so qjackctl will start up JACK ok.

Seems like it must be a lock file somewhere since there dont seem to be any 
JACK processes running.

Sure is a pain when it happens.  Rebooting to fix application problems is 
"so Windows".     8^)


Michael T D Nelson wrote:
o many servers already active
>11:01:24.057 JACK was stopped with exit status=2.
>11:01:25.847 Could not connect to JACK server as client.


>>Check to see if you have any Jack temp FIFOs left laying about. If so
>>delete them. I've had this happen once or twice.
>I'll see what I can find... I assume that's FIFO as in 'first in first out' 
>I'm not really sure exactly what I'm looking for, but these files look as 
>they could be JACK FIFO buffers: