[PlanetCCRMA] FC2 and Promise IDE drivers

Stefano Cavallari stefano@cavallari.cjb.net
Wed Jan 19 09:28:01 2005

I run Fedora Core 2 + PlanetCCRMA, kernel 2.6.10-2.1.ll.rhfc2.ccrma

This kernel doesn't recognize my 2nd and 3rd ide interfaces, because it
says they are disabled by bios. 
The 2 interfaces work well with Fedora stock kernels (2.6.9-1.11_FC2
included), knoppix, and any other recent distros I tried.
At bootup ATA bios says something like "no hard disk connected to this
controller", because I just connected a DVD (ide2) and a DVD+/-RW drive
(ide3), so it "skip loading ATA bios". It has been always working until
this kernel anyway.
I'd like to keep this configuration, with one IDE drive per controller.

Jan 19 13:35:41 kernel: PDC20276: chipset revision 1
Jan 19 13:35:41 kernel: PDC20276: 100%% native mode on irq 19
Jan 19 13:35:41 kernel: PDC20276: neither IDE port enabled (BIOS)

Linux User #153639 	RoLug Member - http://rovigo.linux.it
GnuPG id:E88F9363 keyserver.linux.it
Jabber id:cava@jabber.linux.it 
Instant Mailbox: cava@amessage.info (*NO* attachment/MIME/HTML !!!)