[PlanetCCRMA] Re: hdsp in fc3

jonathan segel jsegel@magneticmotorworks.com
Tue Jan 11 17:10:02 2005

> On Tue, 2005-01-11 at 00:21, jonathan segel wrote:
>> i'm having  a problem setting up the hdsp multiface in fc3. the
>> hdsploader loads the firmware, hdspmixer opens (and has the first 7
>> input channels reading levels, for whatever reason).
>> but. despite modprobe.conf and .asoundrc showing snd-hdsp as hw0, when
>> i boot jack via qjackctl using hw0, it's opening the internal 
>> intel810.
>> in qjackctl, hw1 is a one channel thing (alsaconf found 3 cards, third
>> is the modem i think.)
> I saw this on a student's laptop here at ccrma. I don't think we 
> figured
> out exactly why that was happening.
> You could cheat by telling qjackctl to open the third card (or whatever
> is the number the rme lands on). At least for all Jack apps that should
> work fine.

as Kevin pointed out, looking at /proc/asound/cards showed hdsp as card 
2. intel810 was card 0 and the modem is card 1. (i experienced that 
same thing in gentoo ppc on the other laptop)
of course, in modprobe.conf there is no card 2, i've only tried 
alsaconf setups on the hdsp and and intel810. hdsp is hw0 and intel810 
is hw1.  i tried to tell qjackctl to boot to hw2, but no dice, then, 
for whatever reason, today qjackctl has found the rme as hw0! yay! ok, 
well i have sound now.
? mysterious new fedora.

oh and yes, i am using the hdspmixer not alsamixer for the hdsp.
         Jonathan Segel  --  4014 Brookdale Ave. Oakland, CA 94619
                 MAGNETIC -- http://www.MagneticMotorworks.com