[PlanetCCRMA] FC3 'apt-cdrom add'

Fernando Lopez-Lezcano nando@ccrma.Stanford.EDU
Mon Jan 10 12:55:02 2005

On Mon, 2005-01-10 at 09:34, Robert Epprecht wrote:
> installing Planet CCRMA FC3 isos
> 'apt-cdrom add'  failed for me, as it was looking for /mnt/cdrom
> while fedora3 had installed it as /media/cdrom
> 'ln -s /media/cdrom /mnt/cdrom' fixed it for me.

Thanks for the feedback, I was not aware that the default location had
changed. Something to fix in apt, I guess. 

> BTW I see two other issues here:
> * The cd check that you can run at the beginning of the fc3 install failed
>   for me. (I think the images are OK, but maybe the apt database is producing
>   a fake negative result?)

That is strange, I embedded the checksum in the cdrom using the normal
functions supplied by fedora. I did not (obviously) test that it worked.
I'll have to see what went wrong with this. At least the md5 checksum of
the whole image should enable you to test integrity of the cdrom.

> * I have no signal under X.  Matrox G550, digital out.
>   I'll borrow a crt and check if there is a signal on the analog output next.

I presume you do have something if you switch down to level 3? (no X)
Are there any errors in /var/log/xorg.0.log? (or a similar name, I'm not
running fc3 now)

-- Fernando