[PlanetCCRMA] apt-get update

Mark Knecht Mark Knecht <markknecht@gmail.com>
Sat Feb 26 11:42:03 2005

   It worked for me but didn't download anything as my machine was
updated yesterday. No timeouts though. I'm physically pretty near to


On Sat, 26 Feb 2005 11:18:28 -0800 (PST), Daniel Dillon
<danielddil@yahoo.com> wrote:
> Has anyone experienced a problem(s) with apt-get
> update this weekend (2-26-05). I am doing a fresh
> install of the planet using fedora2 and I can not seem
> to get by the apt-get update. It just stops and then
> times out. I have another server running the fedora2
> planet kernel and it can do apt-get update with out a
> problem but the new install keeps stalling. I have
> tried several times.
>   Would appreciate any help or insight into this
> matter.
>   I have imported the key, and out the proper
> sources.list and apt.conf in /etc/apt. Whne the
> apt-get update times out it seems to do it some what
> randomly in that it does not seem to be always on the
> same part of the update when I try to synchronize with
> the repository. This is the first time I have had this
> problem.
> Sincerely,
> Dan Dillon
> danielddil@yahoo.com
> _______________________________________________
> PlanetCCRMA mailing list
> PlanetCCRMA@ccrma.stanford.edu
> http://ccrma-mail.stanford.edu/mailman/listinfo/planetccrma