[PlanetCCRMA] apt-get failure

lawrence morgan lk_morgan@hotmail.com
Sun Dec 11 17:19:57 2005

Here is the sources.list file I forgot to attach to the previous mail copied 

# Package repository URLs
# Planet CCRMA for Fedora Core 1

# Main site, CCRMA, California, USA

#rpm http://ccrma.stanford.edu/planetccrma/apt fedora/1/i386 core updates
#rpm http://ccrma.stanford.edu/planetccrma/apt fedora/1/i386 planetccrma
#rpm http://ccrma.stanford.edu/planetccrma/apt fedora/1/i386 planetcore

#rpm-src http://ccrma.stanford.edu/planetccrma/apt fedora/1/i386 planetccrma

# Mirrors: IRCAM, Paris, France
rpm http://mirrors.ircam.fr/pub/planetccrma/apt fedora/1/i386 core updates
rpm http://mirrors.ircam.fr/pub/planetccrma/apt fedora/1/i386 planetccrma
rpm http://mirrors.ircam.fr/pub/planetccrma/apt fedora/1/i386 planetcore

rpm-src http://mirrors.ircam.fr/pub/planetccrma/apt fedora/1/i386 

>I've tried installing ccrma using apt-get and get the following error.
>[root@localhost]# apt-get -o RPM::Install-Options::=--oldpackage install 
>Reading Package Lists... Done
>Building Dependency Tree... Done
>Some packages could not be installed. This may mean that you have
>requested an impossible situation or if you are using the unstable
>distribution that some required packages have not yet been created
>or been moved out of Incoming.
>Since you only requested a single operation it is extremely likely that
>the package is simply not installable and a bug report against
>that package should be filed.
>The following information may help to resolve the situation:
>The following packages have unmet dependencies:
>planetccrma-core: Depends: alsa-lib (= 1.0.4-1.cvs.rhfc1.ccrma) but 
>1.0.4-1.1.fc1.fr is to be installed
>E: Broken packages
>I'm using  Fedora Core release 1 (Yarrow), with rpm version rpm-4.2.1-0.30.
>I'm installing for the first time from scratch, here is a copy of the 
>sources.list file I am using, I have tried >both mirrors and I've tried 
>using single, and multiple sources but to no avail. I've also tried 
>installing >the missing library file separately and then beginning again 
>but this doesn't work.
>  I'd greatly appreciate any help I could get as I've been using ccrma for 
>a couple of years before >having to change computers and I'm a big fan, 
>well done on a great project.