[PlanetCCRMA] was working with Live! card, not with 1010LT

Fernando Lopez-Lezcano nando@ccrma.Stanford.EDU
Tue Aug 23 13:44:01 2005

On Tue, 2005-08-23 at 03:29, blindman jones wrote:
> On 22 Aug 2005 19:44:00 -0700, Fernando Lopez-Lezcano
> <nando@ccrma.stanford.edu> wrote:
> > [MUNCH]
> > > I see no pam...
> > > http://ccrma.stanford.edu/planetccrma/mirror/fedora/linux/planetccrma/4/i386/
> > >
> > > browsing has been turned off, so it's hard to find files there now.
> > 
> > That's what apt is for..... you don't need to find anything.
> > See what you have:
> >   rpm -q pam
> > If it has "rhfc4" in the release it is the correct one.
> > "apt-get install pam" should get the newest one.
> > If you installed 0.21.rdt with planetccrma-core-edge (in the planetedge
> > repository) you should have the latest already.
> ok, got it...
> I tried apt using the directions on the website and it failed... so i
> had to d/l the files manually and rpm them. It worked great with the
> Live! card... its the 1010LT that is giving me a headache.

Sorry, the web site... arghhh... too many things to do, no time. 
Try this for installing apt:
rpm -Uvh

The rest of the instructions I think still apply once you have apt up
and running. 

-- Fernando

> > BTW, it is part of the planetcore repository, not the planetccrma one.
> found it... thanx.
> http://ccrma.stanford.edu/planetccrma/mirror/fedora/linux/planetcore/4/i386/
> > 
> > I don't think your problem is related to realtime, jack appears to be
> > working fine up to the point where it does not get interrupts from the
> > card (or so it seems to me). Running realtime ("-R") should not make a
> > difference, regretfully.
> I see that now... you are right... weird... the card works well enough
> to get it to play music through ALSA driver in XMMS, but not for Jack.
> I think I might try the card in a different slot... I had irq issues
> with the Live! card... adn this slot was the one that worked best.
> thank you for your help... I am getting closer.