[PlanetCCRMA] fc3: audio works, but no midi

Simon Schampijer simon.schampijer@nuim.ie
Mon Apr 18 09:52:02 2005

On 2005-04-18 14:35:14 +0100 linux_chaos <linux_chaos@yahoo.de> wrote:

> hi,
> i used redhat (first 7.3, then 9.0) and planet ccrma for about 2 years
> now and it worked really fine. thanks for that!!!
> now i started to build up a new system (fedora 3) and got the 
> following
> problem:
> i got all the audio-ports of my teratec ews88mt (envy24) working. but
> there is no midi. and same with my midiman midisport 8x8 usb-midi-
> interface. both worked fine with redhat7.3/9 ...
> what did i do wrong? and what can i do now ?
> thanks and greetings l.chaos

I had the same problem running FC3/ccrma and the Delta66.
I did the following:

See if the snd-seq kernel module is loaded (as root):
   /sbin/lsmod | grep snd-seq
If it is not there, load it explicitly:
   /sbin/modprobe snd-seq
Then try starting your application again...

->loading explicetely worked fine for me.
btw I had the same problem running ubuntu (hoary)
on my powerbook.
Cheers Simon