[PlanetCCRMA] BasiliskII on RedHat 9 failing

Fernando Pablo Lopez-Lezcano nando@ccrma.Stanford.EDU
Fri Oct 1 17:40:01 2004

On Fri, 2004-10-01 at 17:07, Chris Miles (PlanetCCRMA) wrote:
> I've just had to re-install RedHat 9 after PartitionMagic 8.01 trashed
> my root partition.
> I decided to go with the Low Latency Planet kernel.
> All has gone well until I got to the Basilisk II 86k Mac emulator.
> Nothing I can find works.
> I've tried the original, RedHat Planet and LL Planet kernels; all no joy.
> I've tried BasiliskII 0.9 and 1.0 (different crash but neither work).
> I've tried the stock nv screen driver rather than Nvidia's 6111 release
> (I've a nForce2 Shuttle motherboard).
> I've tried compiling with debug symbols (-g or -ggdb) but gdb does not
> like the info so no decent trace :-( The problem appears after the main
> thread is left and gdb does not catch the fault, so no backtrace available.
> Has the team any ideas?

Sorry, I have no experience at all with Basilisk...
-- Fernando