[PlanetCCRMA] Re: 2.6.7 ccrma kernel and usb / nvidia support

Shayne O'Connor forums@machinehasnoagenda.com
Fri Nov 19 16:25:02 2004

On Sat, 2004-11-20 at 07:36, Rick B wrote:
> Shayne,
>      I was waiting for Fernando to give his expertise on this but since 
> he's no doubt very busy I'll go ahead and add my 2 cents worth. On 
> /proc/bus/usb/devices you only have read permission and this *might* be 
> a problem, but I don't have any expierience troubleshooting this kind of 
> problem, so I can't say for sure. Have you tried doing this as root? If 
> it works as root then it is a permissions problem. By the way, you have 
> a lot of stuff starting at boot that you really don't need 
> (sendmail,portmap,netfs,etc...).
>                 Rick B
> _______________________________________________
> PlanetCCRMA mailing list
> PlanetCCRMA@ccrma.stanford.edu
> http://ccrma-mail.stanford.edu/mailman/listinfo/planetccrma

hi rick

well, it's working again ?! i had reinstalled the system again (more to
just get it clean after lots of messing around) and then tried gnomad2
again - but nope, wasn't working ... still worked in the 2.6.5 kernel.

then, after reading your post, i did some looking around, and changed
permissions on /etc/hotplug/usb/nomad.usermap from 644 to 755. then i
plugged in my creative zen touch, and - it scanned the songs, and worked
as it should?! just to check, i changed the permissions back to 644, but
it still worked! does this mean that whatever i did to nomad.usermap
wasn't what fixed it?

i'm glad it's working, but i'm not sure if i know HOW it's working?