[PlanetCCRMA] 2.4.20-31.1.caps.rh90.ccrmasmp kernel not installing

Joe Hartley jh@brainiac.com
Thu Nov 11 07:06:01 2004

On Thu, 11 Nov 2004 06:17:01 -0800
"Noah Garrett Wallach" <logic@enabled.com> wrote:

> On 10 Nov 2004 20:12:16 -0800, Fernando Pablo Lopez-Lezcano wrote
> > On Wed, 2004-11-10 at 16:37, Noah Garrett Wallach wrote:
> > > okay I am building another ccrma machine and arriving at a strange issue.
> > 
> > Enterprise Linux again? Sigh. Unsupported!!
> I understand ya here but Redhat 9.0 was end of life on April 30, 2004 - thats
> over 6 months ago - which is eons in the computer world.  Redhat no longer
> supports it or updates to it.  

That doesn't mean it's still not the best solution to a problem! 

> So I am stuck here with new hardware that redhat 9.0 doesnt boot on since it
> cant probe it and does nto have the drivers for most of it.  and I dont think
> FC1 would boot on it either, although I have not tried.

Noah, I'm running RH9 on a brand-spanking-new P4 and ASUS mobo.  I'm a
bit confused as to why you say you can't run RH9 on your system.
Where is the probe failing?

Right now, the distro of choice for Planet CCRMA seems to be FC1.  I am
still running RH9 though, since there's little incentive to upgrade.
RedHat's support is pretty much irrelevant to me, since Planet CCRMA
keeps all of the tools I care about up to date.  Is there a compelling
reason for you to use a RH supported distro?

       Joe Hartley - UNIX/network Consultant - jh@brainiac.com
Without deviation from the norm, "progress" is not possible. - FZappa