[PlanetCCRMA] libart requirement for Ardour

Fernando Pablo Lopez-Lezcano nando@ccrma.Stanford.EDU
Tue Jun 8 10:22:00 2004

> I've been building Ardour from CVS to keep up and
> assist with testing. The current CVS fails at:
> checking for libart-2.0 >= 2.3.16... Requested
> 'libart-2.0 >= 2.3.16' but version of libart is 2.3.11
> configure: error: Library requirements (libart-2.0 >=
> 2.3.16) not met; consider
> The available libart version from CCRMA is:
> [studio@stepdaddy ardour]$ rpm -qa |grep libart
> libart_lgpl-devel-2.3.11-2
> libart_lgpl-2.3.11-2

This is on RedHat 9, right? I hit that yesterday when I did a test build
of the newest ardour tarball. I have a package for an updated
libart_lgpl. I'll release it later. 

> I know you're just sitting around watching soap operas
> and wishing someone would request an upgrade of libart
> and a fix to libsndfile resample. Right? :)

I wait and wait and wait and nothing happens :-)
I mean, the build system should know by now what to do, right?
-- Fernando