[PlanetCCRMA] libart requirement for Ardour

R Parker rtp405@yahoo.com
Tue Jun 8 08:53:02 2004

Hi Fernando,

I've been building Ardour from CVS to keep up and
assist with testing. The current CVS fails at:
checking for libart-2.0 >= 2.3.16... Requested
'libart-2.0 >= 2.3.16' but version of libart is 2.3.11

configure: error: Library requirements (libart-2.0 >=
2.3.16) not met; consider

The available libart version from CCRMA is:
[studio@stepdaddy ardour]$ rpm -qa |grep libart

I know you're just sitting around watching soap operas
and wishing someone would request an upgrade of libart
and a fix to libsndfile resample. Right? :)


Do you Yahoo!?
Friends.  Fun.  Try the all-new Yahoo! Messenger.