[PlanetCCRMA] Jack wont start

Bryon White whiteacres@worldnet.att.net
Sat Jul 17 12:59:01 2004

I have finished installing all the applications and wanted to run Ardour. I tried to start jack
first by doing jackstart -R -d alsa -d hw -r 44100  command and get
loading driver ..
apparent rate 44100
creating alsa driver ... hw|hw|1024|2|44100|0|0|nomon|swmeter|-|32bit
configuring for 44100hz, period = 1024 frames, buffer = 2 periods
couldnt open hw for 32 bit samples trying 24 bit instead
couldnt open hw for 24 bit samples trying 16 bit instead
Alsa: cannot set number of periods to 2 for capture
Alsa: cannot configure capture channel
cannot load driver module alsa.

I am using a KORG 1212 IO sound card that works ok with windows 98 and Sonar.
All the installation seemed to go OK except I could  not understand alsa mixer. I tried "m" to mute
and unmute but did not see any difference in the display. I tried qamix and it does not show
anything in its display. I tried opening different XML files and could not get any presentation.
Of course Ardour wont start with out Jack.
Any help is greatly appreciated. I am very new to linux.